Bye, bye, PHP 4 and mySQL 4!

WordPress announces today that PHP 4 and mySQL 4 will no longer be supported in versions of WordPress 3.2 and beyond. This will involve few changes as far as end users are concerned and mainly affect older plugins that have not been updated in six months or more.

Only six per cent or less of WordPress users are on on mySQL 4 and only eleven per cent or less are running PHP versions less than 5.2 so for most of us this will be a non-issue. WordPress 3.2, however, will have routines built into the installer that will keep you from upgrading your site(s) if the servers do not meet the installation requirements.

If you are a technically savvy user this will not be a problem. If not, make sure your hosting service meets the new requirements before the start of… 2011!

Author: smar4tcut11gee4k

Leave a Reply

Your email address will not be published. Required fields are marked *